Tired of seeing ads? Register now! Registered members NO longer have to see any advertising on the forum side of the website. Enjoy! --- Rob

Re: 1995 XV1100 Calif. Emissions Backfiring at low rev (CLOSED)

Have a question about fixing something on a Yamaha Virago XV1100? Post it here!
Post Reply
jmindes
Posts: 10
Joined: Sun Dec 08, 2019 8:21 pm
What Virago you Own: 1995 XV1100

Re: 1995 XV1100 Calif. Emissions Backfiring at low rev (CLOSED)

Post by jmindes » Thu Dec 26, 2019 4:27 am

Bike is a 1995 XV1100 with California emission. I bought it at an auction with a dead battery so it didn't start. I cleaned the rust from the fuel tank, sealed it, cleared out the fuel lines, replaced the fuel pump, put in new spark plugs, new battery, cleaned out the carbs and replaced the float needles and float valves. The gasoline was a big gelatinous blob but I think I cleaned out the carbs pretty well. The bike starts pretty strong but only under full choke. The exhaust pipes are not stock but Vance & Hines. I checked the compression in both cylinders and they are good. Problem is it backfires/pops when I rotate the throttle a little bit. If I rev it higher the backfiring seems to go away. It also dies if I take the choke off. Could use some help diagnosing the problem. I did not change any of the jets but I did blow them out well with an air compressor. I plan to check and adjust the valves to specs if necessary and check for vacuum leaks. Any other steps I should take?

I did look at the plugs and they seem to be o.k. although I could be reading them wrong. This is my first bike project and I'm' learning as I go. Thanks for any help.
You do not have the required permissions to view the files attached to this post.

User avatar
ViragoJoe
Moderator
Moderator
Posts: 1826
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 1995 XV1100 Calif. Emissions Backfiring at low rev (CLOSED)

Post by ViragoJoe » Thu Dec 26, 2019 7:43 am

jmindes wrote:
Thu Dec 26, 2019 4:27 am
Bike is a 1995 XV1100 with California emission. I bought it at an auction with a dead battery so it didn't start. I cleaned the rust from the fuel tank, sealed it, cleared out the fuel lines, replaced the fuel pump, put in new spark plugs, new battery, cleaned out the carbs and replaced the float needles and float valves. The gasoline was a big gelatinous blob but I think I cleaned out the carbs pretty well. The bike starts pretty strong but only under full choke. The exhaust pipes are not stock but Vance & Hines. I checked the compression in both cylinders and they are good. Problem is it backfires/pops when I rotate the throttle a little bit. If I rev it higher the backfiring seems to go away. It also dies if I take the choke off. Could use some help diagnosing the problem. I did not change any of the jets but I did blow them out well with an air compressor. I plan to check and adjust the valves to specs if necessary and check for vacuum leaks. Any other steps I should take?

I did look at the plugs and they seem to be o.k. although I could be reading them wrong. This is my first bike project and I'm' learning as I go. Thanks for any help.

What's going on with that side stand? Never seen one fold out of the way like that before.


You've got a lot going on with this bike and may take sometime to resolve all issues.


First: "It also dies if I take the choke off."
Tell tail sign that the bike is starving for gas. Not getting what it needs to run properly at idle. But, we need to know more about the bike and what you have done to it.

• If you still have the old plugs, take pictures of the electrodes and label which is front and which is rear cylinder? What brand and number, spark plug gap?

• Are the Carburetor float levels at specifications and do you know how to set them? Do you know how to check their levels while on the bike?

• What are the compression values for each cylinder. Do compression tests at WOT (Wide Open Throttle).

• Need to know what size jets are in each Carburetor. Since you have Vance & Hines pipes. You should be using jets they recommend for their pipes on a Virago. Once folks start modifying their bikes exhaust systems, they are upsetting the harmonics the bike was designed to. Back pressure of exhaust can change how the bike runs big time. May sound nice, however, performance will suffer and back firing more prevalent.

• I recommend the valves be adjusted.

• Carburetor Synchronization also recommended once carbs are setup properly.
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)

NOTE TO ALL:
:arrow: Please edit your profile to include your location.
It will aid us in assisting you!

jmindes
Posts: 10
Joined: Sun Dec 08, 2019 8:21 pm
What Virago you Own: 1995 XV1100

Re: 1995 XV1100 Calif. Emissions Backfiring at low rev (CLOSED)

Post by jmindes » Fri Dec 27, 2019 12:56 am

There was some moisture on he ground when I took the photo. That is not the side stand, just a shadow of the center stand.

1. “Starving for Gas”. I think that is the crux of the problem. When I cleaned the carbs I screwed the pilot jets all the way down and didn’t back them out at all. I’m going to try everything else before removing the carb again so that will be one of the last things I try to adjust.

2. I took some pictures of the spark plugs but you just can’t tell from the photos what’s going on. I replaced the plugs with stock NGK plugs that match the exact factory specifications.

3. Float levels. I watched a couple videos of how to check the float levels and have a Clymer manual on how to do it too so I will check that as well when I remove the carbs again.

4. The compression test were about 150 for each cylinder.

I am going to adjust the valves first and replace the exhaust pipe gasket’s and try and start it up again before I resort to removing the carbs again. I’ll let you know the outcome. Thanks for the input.

User avatar
ViragoJoe
Moderator
Moderator
Posts: 1826
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 1995 XV1100 Calif. Emissions Backfiring at low rev (CLOSED)

Post by ViragoJoe » Fri Dec 27, 2019 5:44 am

"There was some moisture on he ground when I took the photo. That is not the side stand, just a shadow of the center stand. "

I don't think that's a shadow of the center stand, but I've been wrong before.

Click Image to Enlarge:
XV1100 Side Stand Position Notes.png

Just a suggestion here. Stop taking things apart that may not be an issue like the exhaust gaskets, for you may make it an issue. Get the bike up and running first. Once you do, then go after other things, BUT only one item at a time. That way you will see what affects that change may have on the bike. If it is a bad affect you can always reverse it. If you choose to do a bunch of things at one time. Then which one is causing the problem?. You won't know. It is always a process of elimination when trying to diagnose or trouble shoot what is causing an issue. Just say'in.

If you choose to do it your way by doing it all at once. It will make it more difficult for us or anyone else to help. You made no mention that the pilot screws were turned all the way in, until we mentioned that it was starving for fuel. The devil is always in the details. Details are most important to get things right. Go slow and one item at a time!
You do not have the required permissions to view the files attached to this post.
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)

NOTE TO ALL:
:arrow: Please edit your profile to include your location.
It will aid us in assisting you!

jmindes
Posts: 10
Joined: Sun Dec 08, 2019 8:21 pm
What Virago you Own: 1995 XV1100

Re: 1995 XV1100 Calif. Emissions Backfiring at low rev (CLOSED)

Post by jmindes » Sun Mar 01, 2020 1:14 am

Just to close the loop on the original question and the solution. I ended up taking the carb out again and cleaning it thoroughly again. Last time I didn’t remove and clean the pilot jets. This time I did. There were two in each carb. After re-assembly the bike is running well. Still a tiny bit of backfiring upon deceleration but basically fixed the problem.

Schu
Posts: 63
Joined: Wed May 27, 2015 7:13 pm
Location: Marine City MI
What Virago you Own: 1995 XV1100 (sold)
1976 DT175
1975 DT400
1975 DT250 (2)
1975 DT175
1975 DT125
1975 DT100
1975 GT80
1974 DT360
1974 Z50
1972 JT60 (2)
1971 JT60
1971 CT175
1970 CT175
2017 SCR950

Re: 1995 XV1100 Calif. Emissions Backfiring at low rev (CLOSED)

Post by Schu » Sun Mar 01, 2020 7:49 pm

Well done!
Glad you solved your carb problem, but I would've like to have known more about that forward swing on your side stand. I had the exact same bike as yours (even the color) and twice my bike rolled forward and toppled off the side stand. I ground some material off the portion where the stand comes up against the frame so that it swung just a little further beyond center. It solved my problem. I'm guessing someone had another idea on your bike and actually reversed the direction of swing. Highly unusual.

jmindes
Posts: 10
Joined: Sun Dec 08, 2019 8:21 pm
What Virago you Own: 1995 XV1100

Re: 1995 XV1100 Calif. Emissions Backfiring at low rev (CLOSED)

Post by jmindes » Mon Mar 02, 2020 10:18 pm

It's not so mysterious as you think. When I bought the bike the sidestand was only hanging on by the wires for the sidestand switch. The photo mislead you and what you were looking at was really just the sidestand thrown forward to get out of the way. I figured out the bolt diameter and thread spacing and picked up a bolt and nut from the local hardware store. It bolted to the frame now and works great.

Post Reply