1996 XV1100 fuel pumping out of the air cleaner vent hose (New York)

This area is for sharing Maintenance Procedures & Information related to the Yamaha Virago Fuel System.

Moderators: ViragoJoe, choppin

Post Reply
RichieRich
Posts: 35
Joined: Sun Oct 11, 2015 10:53 pm
Location: New York
What Virago you Own: 1996 Virago XV1100

1996 XV1100 fuel pumping out of the air cleaner vent hose (New York)

Post by RichieRich » Sun Sep 19, 2021 2:50 pm

1996 XV1100 stock carbs, air cleaner etc. I got buried at work and the bike sat for a few months. Ran fine when parked. On startup fuel is pouring out of the air cleaner vent line as soon as the ignition is turned on. Suggestions?

RichieRich
Posts: 35
Joined: Sun Oct 11, 2015 10:53 pm
Location: New York
What Virago you Own: 1996 Virago XV1100

Re: 1996 XV1100 fuel pumping out of the air cleaner vent hose (New York)

Post by RichieRich » Sun Sep 19, 2021 9:40 pm

Tapped the carbs with a screwdriver handle and must have knocked the floats loose. Started up immediately and ran for ten miles with no issues. Will continue to run carb cleaner in the fuel through it to make sure the floats don't get stuckagain, and try not to leave it for months without riding!

User avatar
ViragoJoe
Moderator
Moderator
Posts: 2809
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 1996 XV1100 fuel pumping out of the air cleaner vent hose (New York)

Post by ViragoJoe » Mon Sep 20, 2021 10:26 am

RichieRich wrote:
Sun Sep 19, 2021 9:40 pm
Tapped the carbs with a screwdriver handle and must have knocked the floats loose. Started up immediately and ran for ten miles with no issues. Will continue to run carb cleaner in the fuel through it to make sure the floats don't get stuckagain, and try not to leave it for months without riding!
Hi Rich,

Since the bike was sitting for a long time and as you say the Float may have been stuck and tapping the float bowl got it to move. Was the bike on the side or center stand when this happened?

Don't start the bike again until you check the oil sight glass level. Place the bike on the center stand when checking the oil level. If the sight glass is totally full. You will not have any idea how much oil and fuel mixture is in the oil sump until it is drained. You can do great harm running the engine if there is fuel in the crankcase. Wipe out Crankshaft bearings and/or blow seals, due to built up pressures within the Crankcase from being over filled. See if your Air Filter is Fuel and Oil Fouled. That is a big sign of being over filled. Air Filter may need to be changed.

If the sight glass is totally full. Drop the oil, change the filter and refill with fresh oil.


DIY FUEL SHUT OFF VALVE - XV1000 / XV1100's

https://viragohelp.com/phpbb3/viewtopic ... =337&p=667
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)


NOTE TO ALL:
:arrow: Please edit your profile with location (State/Country) & Bike Information. It will aid us in assisting you!


Also: If this website was helpful, please consider donating to help keep this site here for yourself and future Virago owners.

Yamaha Virago manuals for download. Left Side Panel
or Click this Link:
https://viragohelp.com/phpbb3/viewtopic.php?f=64&t=1722

RichieRich
Posts: 35
Joined: Sun Oct 11, 2015 10:53 pm
Location: New York
What Virago you Own: 1996 Virago XV1100

Re: 1996 XV1100 fuel pumping out of the air cleaner vent hose (New York)

Post by RichieRich » Mon Sep 20, 2021 10:33 am

Hi Joe,

Thanks for the response. Bike was on the sidestand but more importantly I had already taken your advice and installed a manual shutoff valve which remains closed during the idle time. I'll check the oil level but don't expect to have a diluted with gas situation. Probably time to drop and replace the oil and filter in any case, since I try to do that every six months regardless of mileage.

Still chasing that electrical bug causing the turn signals to stop working.

Cheers,

Rich

User avatar
ViragoJoe
Moderator
Moderator
Posts: 2809
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 1996 XV1100 fuel pumping out of the air cleaner vent hose (New York)

Post by ViragoJoe » Mon Sep 20, 2021 10:47 am

RichieRich wrote:
Mon Sep 20, 2021 10:33 am
Hi Joe,

Thanks for the response. Bike was on the sidestand but more importantly I had already taken your advice and installed a manual shutoff valve which remains closed during the idle time. I'll check the oil level but don't expect to have a diluted with gas situation. Probably time to drop and replace the oil and filter in any case, since I try to do that every six months regardless of mileage.

Still chasing that electrical bug causing the turn signals to stop working.

Cheers,

Rich
Yup, bike on the side stand has a tendency to get the floats to hang up against the float bowls for they get cocked out of position. For long periods of storage always place the ole girl on the center stand to keep floats always vertical and off the float bowls side walls. With age things get a little sloppy. Reason I've decided not to get any older! :lol:
Still chasing that electrical bug causing the turn signals to stop working.
So, what is going on here?
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)


NOTE TO ALL:
:arrow: Please edit your profile with location (State/Country) & Bike Information. It will aid us in assisting you!


Also: If this website was helpful, please consider donating to help keep this site here for yourself and future Virago owners.

Yamaha Virago manuals for download. Left Side Panel
or Click this Link:
https://viragohelp.com/phpbb3/viewtopic.php?f=64&t=1722

User avatar
ViragoJoe
Moderator
Moderator
Posts: 2809
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 1996 XV1100 fuel pumping out of the air cleaner vent hose (New York)

Post by ViragoJoe » Mon Sep 20, 2021 11:25 am

Rich,
Still chasing that electrical bug causing the turn signals to stop working.
So, what is going on here?
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)


NOTE TO ALL:
:arrow: Please edit your profile with location (State/Country) & Bike Information. It will aid us in assisting you!


Also: If this website was helpful, please consider donating to help keep this site here for yourself and future Virago owners.

Yamaha Virago manuals for download. Left Side Panel
or Click this Link:
https://viragohelp.com/phpbb3/viewtopic.php?f=64&t=1722

RichieRich
Posts: 35
Joined: Sun Oct 11, 2015 10:53 pm
Location: New York
What Virago you Own: 1996 Virago XV1100

Re: 1996 XV1100 fuel pumping out of the air cleaner vent hose (New York)

Post by RichieRich » Mon Sep 20, 2021 11:42 am

Pushing the switch on the turn signals results in one click on the relay, then nothing. No left or right signals. No four way either. I've looked at the wiring and cannot find the correct color code - brown - feeding the relay. Have gotten all kinds of comments on replacing the signal relay by splicing in a simple relay dedicated to just the turn signals but nothing like that worked and I restored the wiring to the original. I suspected maybe a faulty ground (in the headlight basket?) but then I think that nothing else through that main relay would work either, and everything else works. My next try would be the turn signal switch itself, if that can be disassembled and the contacts cleaned with an electrical cleaner, or replace it if I can find one.

What do you think?

User avatar
ViragoJoe
Moderator
Moderator
Posts: 2809
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 1996 XV1100 fuel pumping out of the air cleaner vent hose (New York)

Post by ViragoJoe » Mon Sep 20, 2021 2:49 pm

RichieRich wrote:
Mon Sep 20, 2021 11:42 am
Pushing the switch on the turn signals results in one click on the relay, then nothing. No left or right signals. No four way either. I've looked at the wiring and cannot find the correct color code - brown - feeding the relay. Have gotten all kinds of comments on replacing the signal relay by splicing in a simple relay dedicated to just the turn signals but nothing like that worked and I restored the wiring to the original. I suspected maybe a faulty ground (in the headlight basket?) but then I think that nothing else through that main relay would work either, and everything else works. My next try would be the turn signal switch itself, if that can be disassembled and the contacts cleaned with an electrical cleaner, or replace it if I can find one.

What do you think?
Rich,

Some information regarding the Flasher Relay on your '96 XV1100:

Flasher Assembly 41R-71 and Starting System Relay [INFO.] Models: xv500, xv535, xv700, xv750, xv1000, xv1100

https://viragohelp.com/phpbb3/viewtopic.php?f=61&t=1415

Also, the cleaning of the Turn Signal Switch may be necessary and be beneficial in correcting the problem.

Hope, this helps you somewhat.

Also, spread towels or rags on the floor under the handle bar switch assembly. If something were to fall, it won't hit a hard surface and ricochet to know one knows where scenario!
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)


NOTE TO ALL:
:arrow: Please edit your profile with location (State/Country) & Bike Information. It will aid us in assisting you!


Also: If this website was helpful, please consider donating to help keep this site here for yourself and future Virago owners.

Yamaha Virago manuals for download. Left Side Panel
or Click this Link:
https://viragohelp.com/phpbb3/viewtopic.php?f=64&t=1722

RichieRich
Posts: 35
Joined: Sun Oct 11, 2015 10:53 pm
Location: New York
What Virago you Own: 1996 Virago XV1100

Re: 1996 XV1100 fuel pumping out of the air cleaner vent hose (New York)

Post by RichieRich » Mon Sep 20, 2021 2:59 pm

Thanks! Will do.

Post Reply