Tired of seeing ads? Register now! Registered members NO longer have to see any advertising on the forum side of the website. Enjoy! --- Rob

Happy New Years!!

Not sure what to spend government check on??
Donate to ViragoHelp!!!

82 XV750 Won't Start After New Stator Gasket

This area is for sharing Maintenance Procedures & Information related to the Yamaha Virago Engine.
Post Reply
TheTrojan54
Posts: 3
Joined: Wed Aug 07, 2019 11:18 pm
What Virago you Own:

82 XV750 Won't Start After New Stator Gasket

Post by TheTrojan54 » Fri Aug 09, 2019 6:33 pm

Went to replace the stator gasket on an 82 xv750 and the gear assembly came apart. Put everything back together and now the bike won't start. No crank no noise.. anyone have an idea?

User avatar
ViragoJoe
Moderator
Moderator
Posts: 2028
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 82 XV750 Won't Start After New Stator Gasket

Post by ViragoJoe » Fri Aug 09, 2019 7:29 pm

TheTrojan54 wrote:
Fri Aug 09, 2019 6:33 pm
Went to replace the stator gasket on an 82 xv750 and the gear assembly came apart. Put everything back together and now the bike won't start. No crank no noise.. anyone have an idea?
Assuming this is the same bike you are wanting to make into a Bobber. Have you modified the wiring harness that you alluded to in your Bobber Help posting?

Excerpt from that posting:
Quote

The wiring under the seat doesn't seem all that difficult, considering if I tampered with the fuel tank, I could possibly put the wiring under there. Hoping at least...
Unquote

So, have you done anything to the wiring harness?
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)


NOTE TO ALL:
:arrow: Please edit your profile to include your location.
It will aid us in assisting you!

TheTrojan54
Posts: 3
Joined: Wed Aug 07, 2019 11:18 pm
What Virago you Own:

Re: 82 XV750 Won't Start After New Stator Gasket

Post by TheTrojan54 » Fri Aug 09, 2019 9:25 pm

ViragoJoe wrote:
Fri Aug 09, 2019 7:29 pm
TheTrojan54 wrote:
Fri Aug 09, 2019 6:33 pm
Went to replace the stator gasket on an 82 xv750 and the gear assembly came apart. Put everything back together and now the bike won't start. No crank no noise.. anyone have an idea?
Assuming this is the same bike you are wanting to make into a Bobber. Have you modified the wiring harness that you alluded to in your Bobber Help posting?

Excerpt from that posting:
Quote

The wiring under the seat doesn't seem all that difficult, considering if I tampered with the fuel tank, I could possibly put the wiring under there. Hoping at least...
Unquote

So, have you done anything to the wiring harness?
I haven't started the Bobber project yet but no I didn't mess with it. I found that the blue/white wire that is connected to the start button came off or fried itself... but even messing with that wire, the bike doesn't do anything.

User avatar
ViragoJoe
Moderator
Moderator
Posts: 2028
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 82 XV750 Won't Start After New Stator Gasket

Post by ViragoJoe » Sat Aug 10, 2019 3:13 am

Are you completely without any power? Do the lights work and the horns blow etc.?

If you do have power. Check the Ignition fuse. Also, what age is your battery? Check the battery's voltage with a multimeter. should be 12.6 for a fully charged battery. If it is a wet cell battery check fluid levels. Place the battery on a float charger to get it to 12.6 if it is anything less than that. Let it sit over night and check it again. That will be the voltage the battery can maintain. Hopefully, it will be 12.6 volts.

Virago Battery:
https://www.viragohelp.com/virago-battery/
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)


NOTE TO ALL:
:arrow: Please edit your profile to include your location.
It will aid us in assisting you!

Post Reply