Tired of seeing ads? Register now! Registered members NO longer have to see any advertising on the forum side of the website. Enjoy! --- Rob

Bike died, electrical issue 1992 1100

Have a question about fixing something on a Yamaha Virago XV1100? Post it here!
stuchele
Posts: 54
Joined: Thu Mar 10, 2016 10:38 am
Location: Hockeyville USA
What Virago you Own: 1992 Virago XV1100

Bike died, electrical issue 1992 1100

Post by stuchele » Sat May 25, 2019 9:35 pm

When I turn my key on, this is clicking and the headlight and taillight blink, along with the instrument lights
relay.jpg
If I pull the ignition fuse, the headlight and taillight stay on, but the repay still clicks. I am thinking it is the relay???

1992 1100
You do not have the required permissions to view the files attached to this post.

User avatar
Michelle
Posts: 84
Joined: Sun Apr 21, 2019 8:43 am
Location: Western Australia
What Virago you Own: 1988 XV400 Virago

Re: Bike died, electrical issue 1992 1100

Post by Michelle » Sun May 26, 2019 1:03 am

Replace the relay and check your "ground" wire to ensure it's grounded properly.

Btw.. Is that the flasher relay?
1988 XV400 Virago
On L-Plates

stuchele
Posts: 54
Joined: Thu Mar 10, 2016 10:38 am
Location: Hockeyville USA
What Virago you Own: 1992 Virago XV1100

Re: Bike died, electrical issue 1992 1100

Post by stuchele » Sun May 26, 2019 9:57 am

I do not think it is the flasher relay.

User avatar
Michelle
Posts: 84
Joined: Sun Apr 21, 2019 8:43 am
Location: Western Australia
What Virago you Own: 1988 XV400 Virago

Re: Bike died, electrical issue 1992 1100

Post by Michelle » Sun May 26, 2019 10:00 am

Work through the logic of it. The moment you turn the ignition on, you have power going to this relay. It is clicking on and then off, and causing your lights to flash. Not too hard to work out what is wrong.
1988 XV400 Virago
On L-Plates

stuchele
Posts: 54
Joined: Thu Mar 10, 2016 10:38 am
Location: Hockeyville USA
What Virago you Own: 1992 Virago XV1100

Re: Bike died, electrical issue 1992 1100

Post by stuchele » Sun May 26, 2019 10:23 am

I know it sounds logical, I just want to be sure that is the issue.

User avatar
ViragoJoe
Moderator
Moderator
Posts: 1763
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: Bike died, electrical issue 1992 1100

Post by ViragoJoe » Sun May 26, 2019 11:25 am

stuchele wrote:
Sat May 25, 2019 9:35 pm
When I turn my key on, this is clicking and the headlight and taillight blink, along with the instrument lights relay.jpg

If I pull the ignition fuse, the headlight and taillight stay on, but the repay still clicks. I am thinking it is the relay???

1992 1100
Your bike has two of this same relay 25G-01.

Switch them and see what happens. Then let us know what you find out.
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)

NOTE TO ALL:
:arrow: Please edit your profile to include YOUR LOCATION.
It will aid us in ASSISTING YOU! Capeesh?

stuchele
Posts: 54
Joined: Thu Mar 10, 2016 10:38 am
Location: Hockeyville USA
What Virago you Own: 1992 Virago XV1100

Re: Bike died, electrical issue 1992 1100

Post by stuchele » Sun May 26, 2019 12:00 pm

Thanks Joe, Soon as the storm passes I will swap them.

stuchele
Posts: 54
Joined: Thu Mar 10, 2016 10:38 am
Location: Hockeyville USA
What Virago you Own: 1992 Virago XV1100

Re: Bike died, electrical issue 1992 1100

Post by stuchele » Sun May 26, 2019 12:27 pm

I swapped them and it does the same thing

User avatar
Rob
Administrator
Administrator
Posts: 355
Joined: Tue May 19, 2015 7:58 pm
Location: Clio,MI
What Virago you Own: Unable to ride due to health issues...
Contact:

Re: Bike died, electrical issue 1992 1100

Post by Rob » Sun May 26, 2019 6:40 pm

Sounds like you have a break in the wiring possibly. Try to trace down the wiring and checking for lose wires going into connectors and such. try to rule out the possibility of a short/break in the harness because it sounds like this is what happened. Turning the handlebars on viragos slowly tears at the connectors and the entire fuse setup is right by where it gets stressed from turning. At least it was this way on the 750 I had if i remember right. Good luck!
If this website was helpful please consider donating to help keep this site here for future Virago owners. :idea: ;) To donate using PayPal click HERE
If you are looking for service manuals for working on a Yamaha Virago we have them available for download HERE

stuchele
Posts: 54
Joined: Thu Mar 10, 2016 10:38 am
Location: Hockeyville USA
What Virago you Own: 1992 Virago XV1100

Re: Bike died, electrical issue 1992 1100

Post by stuchele » Mon May 27, 2019 7:01 pm

With ONLY the ignition fuse in -
I removed the blue/white jumper because the relay unit went crazy with the turns on.

With the blue/white jumper between the starter relay and the relay unit when I turn the key I get a fuel pump.

The wire to the solenoid is good. I do not get 12V when depressing the starter button while the negative is on the engine. Should I ??? The engine is grounded, I checked continuity from engine to neg battery.

The wire to the solenoid is good from the starter relay to the starter solinoid.

Post Reply