☆This time I personally need your help....☆
This was a tough decision to decide on. I generally stay behind the scenes keeping this site chugging along. Joe, is the one that gives out the amazing wealth of knowledge he has. I've put an amazing amount of time into the bringing together this website and not to mention have footed the bills a few times. I've kept us hacker free for a damn long time. I never ask much of you guy/gals. Only if we get in crunch time and the site needs a little help. Ive never asked for the ridiculous thousands I have seen another site ask for.. ridiculous is the perfect word. I even removed ads for those that log in, severely cutting revenue. Sites been about helping people, not making money. I feel bad actually doing this.. but I need help. I have gastroparesis brought on from diabetes(20+ years). I've been struggling with this nightmare for over 3 years. Finally diagnosed beginning this year. Look it up. Look up worst cases... that's me. Ive lost 60 lbs since January. 28 days ago the company I've worked for for many years found their dirty lil way to fire me. I was approved for up to 3 days off a week for fmla.. that really pissed them off. So illegally fired, savings drained from medical bills, bad diabetic now with no insurance. I'm in deep shit. That is politely saying it unfortunately. If any of you guys cant help please at least keep me in your thoughts. If this was wrong, me asking for help, my apologies. I'm declining in health fast, and unemployment hasn't came through yet and that in itself is a nightmare. Anyone who can, please donate to the website. This time it goes to help me. Thank you everyone. Again, my apologies for asking. I honestly don't know what to do or where to turn.
Rob *This message can be dismissed by hovering over the upper right corner of it and X should appear. click that.*
UPDATE: THERE HAS ALREADY BEEN A FEW OF YOU DONATING. THANK YOU SO MUCH, I'M LITERALLY IN TEARS AS I TYPE THIS. EVERY PENNY COUNTS. THANK YOU SO MUCH FOR BEING THE HEROES RIGHT NOW.

1985 XV1000 Charging issue (Alberta)

Have a question about fixing something on a Yamaha Virago XV1000? Post it here!

Moderators: ViragoJoe, choppin

Post Reply
dwoodliffe
Posts: 40
Joined: Wed Jun 23, 2021 4:01 pm
Location: Alberta
What Virago you Own: 1985 XV1000.

1985 XV1000 Charging issue (Alberta)

Post by dwoodliffe » Tue Jul 26, 2022 3:17 pm

The other day I was riding my XV1000 on the highway and the acceleration started to drop and then the bike would only do 50mph. I pulled over and turned the engine idled fine. I started to drive again and the bike lerched, backfired and then shut off. I tried to start it about 2 hours later but it wouldn't. The battery was almost dead.

I tested the rectifier/regulator and stator according to the manual and they checked fine. Stator resistance was .7 .6 and .8.

I decided the problem was the battery and replaced it. Yesterday I started the bike and the voltage dropped from 13 to 12.17 and stayed there - it would not charge. The battery is not the problem.

I am thinking perhaps a loose wire or drain somewhere else? I don't want to order a new stator or regulator unless it is necessary.

Any help would be appreciated. Cheers, Doug

dwoodliffe
Posts: 40
Joined: Wed Jun 23, 2021 4:01 pm
Location: Alberta
What Virago you Own: 1985 XV1000.

Re: 1985 XV1000 Charging issue (Alberta)

Post by dwoodliffe » Tue Jul 26, 2022 3:44 pm

I just checked the voltage at the regulator and got:

1.3 Mega ohms
28.5 k ohms
28.4 k ohms

The manual asks for only a continuity test. Can I assume that this is the problem?

dwoodliffe
Posts: 40
Joined: Wed Jun 23, 2021 4:01 pm
Location: Alberta
What Virago you Own: 1985 XV1000.

Re: 1985 XV1000 Charging issue (Alberta)

Post by dwoodliffe » Tue Jul 26, 2022 4:10 pm

I wasn't testing the regulator properly. I connected the positive to the red wire and the negative to each pin and two allowed voltage through. The unit is bad and I ordered another.

User avatar
ViragoJoe
Moderator
Moderator
Posts: 3412
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 1985 XV1000 Charging issue (Alberta)

Post by ViragoJoe » Tue Jul 26, 2022 4:34 pm

Doug,
Look at this topic. It should help you with your Regulator Rectifier issue:

REGULATOR/RECTIFIER TROUBLE SHOOTING and TESTING [INFO] & NEW VERSION

viewtopic.php?t=772
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)


NOTE TO ALL:
:arrow: Please edit your profile with location (State/Country) & Bike Information. It will aid us in assisting you!


All topics are archived by vehicle families for easy perusing and to find answers.

Also: If this website was helpful, please consider donating to help keep this site here for yourself and future Virago owners.

User avatar
faffi
Posts: 283
Joined: Wed Jun 08, 2022 9:55 am
Location: Norge
What Virago you Own: 1982 XV750 with XV1100 engine, Seca rear wheel, XT600Z shock, Seca 650 fuel tank

Re: 1985 XV1000 Charging issue (Alberta)

Post by faffi » Tue Jul 26, 2022 4:38 pm

The R/R seems to be a recurring problem with the Viragos of all years. You should measure the stator as well. You should have about 0.3 ohm between each of the 3 yellow wires (not a super critical value, but you want 0.something). You want infinite resistance between each of the yellow wires and ground.
The journey of a thousand miles begins with a motorcycle.

Post Reply