Page 1 of 1

Intermittent issue, runs on one cylinder-1986 XV700 [SOLVED]

Posted: Tue Jul 02, 2019 5:13 pm
by Eric
Good evening, So went for a cruise 30 mi to Yamaha in Dalton GA. Test ride a bike there. Then 45 min later I fire my virago up and she runs on one cylinder for about 30 seconds. Then dies at the light. Re start and still running on one cylinder. Then cleared up and ran strong the remainder of the ride.
Facts: New plugs also re jetted to factory 128 front and 134 rear main jets
Idle circuit ( fuel screws ) adjusted properly. Mechanic that has been with Yamaha for 35 years rode it and said it runs great! No need to adjust valves he said. Was planning on having that done soon as am approaching 17500 miles. So I am leaning to the coils heating up and cutting out? Also mechanic looked at intake boots and nipple covers said they look fine. Like I said runs perfect for 30 mi then when I park it for 45 min it runs on one cylinder for a short period. Any ideas?? Thanks to all who respond. E.

Re: Intermittent issue, runs on one cylinder-1986 XV700 [SOLVED]

Posted: Wed Jul 03, 2019 5:27 am
by ViragoJoe
Eric wrote:
Tue Jul 02, 2019 5:13 pm
Good evening, So went for a cruise 30 mi to Yamaha in Dalton GA. Test ride a bike there. Then 45 min later I fire my virago up and she runs on one cylinder for about 30 seconds. Then dies at the light. Re start and still running on one cylinder. Then cleared up and ran strong the remainder of the ride.
Facts: New plugs also re jetted to factory 128 front and 134 rear main jets
Idle circuit ( fuel screws ) adjusted properly. Mechanic that has been with Yamaha for 35 years rode it and said it runs great! No need to adjust valves he said. Was planning on having that done soon as am approaching 17500 miles. So I am leaning to the coils heating up and cutting out? Also mechanic looked at intake boots and nipple covers said they look fine. Like I said runs perfect for 30 mi then when I park it for 45 min it runs on one cylinder for a short period. Any ideas?? Thanks to all who respond. E.
Eric,
Read this article by Dr. Piston. It may provide some insight on what your ignition issue may be.
https://www.viragohelp.com/virago-ignition-systems/

Re: Intermittent issue, runs on one cylinder-1986 XV700 [SOLVED]

Posted: Fri Jul 19, 2019 3:51 pm
by Eric
Replaced both coils. This was my issue 50 dollars Amazon. Happy, Happy, Happy.

Re: Intermittent issue, runs on one cylinder-1986 XV700 [SOLVED]

Posted: Fri Jul 19, 2019 4:06 pm
by Eric
Thanks for the article.
Coils replaced for 50 dollars did the trick. I have a headache from reading the whole article. Lol but thank you.

Re: Intermittent issue, runs on one cylinder-1986 XV700 [SOLVED]

Posted: Sat Jul 20, 2019 2:10 am
by ViragoJoe
Eric wrote:
Fri Jul 19, 2019 4:06 pm
Thanks for the article.
Coils replaced for 50 dollars did the trick. I have a headache from reading the whole article. Lol but thank you.
I can appreciate that. But, think of our pal Dr. Piston taking the time to write it and share his vast knowledge to help us keeping our bikes on the road. Without that information you might not have purchased the new coils and still be in an intermittent one cylinder running situation. Glad to hear that his article helped you out.