Tired of seeing ads? Register now! Registered members NO longer have to see any advertising on the forum side of the website. Enjoy! --- Rob

Stator?? XV535

Have a question about fixing something on a Yamaha Virago XV250? Post it here!

Moderators: ViragoJoe, choppin

Post Reply
Njhcharry93
Posts: 9
Joined: Mon Jun 03, 2019 9:29 pm
What Virago you Own:

Stator?? XV535

Post by Njhcharry93 » Sat Jul 13, 2019 9:38 am

Okay this is going to sound really weird... but my bike wasn't starting unless I pulled the plug wires off while I was attempting to start it and just barely sat them on the plug. So I finally got it running after I had to charge the heck out of the battery and I can ride it around for a couple minutes but it must not be recharged in the battery because the battery died and it won't fire the bike so is that a stator how do I fix this problem

Njhcharry93
Posts: 9
Joined: Mon Jun 03, 2019 9:29 pm
What Virago you Own:

Re: Stator?? XV535

Post by Njhcharry93 » Sat Jul 13, 2019 9:39 am

Also I forgot this while I was handling the plug wires they were shocking me could this be that I have some kind of a grounding issue somewhere I know that there's been some modifications done to the electrical system not by me I ran through everything and check for any grounds I didn't see any everything look tight but due to the fact that the weirdness about the plugs pulling the wires off and then at them having them shocked me I was just curious what somebody thought

User avatar
ViragoJoe
Moderator
Moderator
Posts: 979
Joined: Wed May 20, 2015 10:36 am
What Virago you Own: 1996 Virago Special XV1100SH
"Never ride faster than your Guardian Angel can fly!!"

Re: Stator?? XV535

Post by ViragoJoe » Sat Jul 13, 2019 2:03 pm

Read this article on Virago Ignition Systems:
https://www.viragohelp.com/virago-ignition-systems/

Also check your Spark Plug Cables for cracks
ViragoJoe
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)

User avatar
ViragoJoe
Moderator
Moderator
Posts: 979
Joined: Wed May 20, 2015 10:36 am
What Virago you Own: 1996 Virago Special XV1100SH
"Never ride faster than your Guardian Angel can fly!!"

Re: Stator?? XV535

Post by ViragoJoe » Sat Jul 13, 2019 2:59 pm

As for the battery not charging:

There are a few things that can cause it not to charge.

1. Bad battery, needs to be load tested.
Auto Parts will usually load test a battery for free.

2. Bad Regulator/Rectifier, needs to be tested for forward and reversed Bias.
Testing it: viewtopic.php?t=701

3. Bad Stator, needs to be tested.
Testing it: viewtopic.php?f=60&t=770
ViragoJoe
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest