1992 XV535 battery appears dead (Kent, England)

Have a question about fixing something on a Yamaha Virago XV250? Post it here!

Moderators: ViragoJoe, choppin

Post Reply
damo71
Posts: 8
Joined: Wed Jul 28, 2021 9:43 am
Location: kent england
What Virago you Own: 1988 virago 535

1992 XV535 battery appears dead (Kent, England)

Post by damo71 » Wed Oct 06, 2021 7:09 am

ok so my barn find , not been used since 2012 , runs rides fine now except , after a run 15mins or so ,if you stop it and try to restart the battery plays dead , i mean cranks engine real slow then relay tick tick tick dead .new battery agm type engine not seizing , if you leave the bike for say 20mins she fires straight back up so im thinking cant be the battery , ordered new starter relay only 15 quid just in case , anyone had this or got any ideas gonna strip starter motor down next . what do you guys think.

User avatar
ViragoJoe
Moderator
Moderator
Posts: 2733
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 1992 XV535 battery appears dead (Kent, England)

Post by ViragoJoe » Wed Oct 06, 2021 9:21 am

damo71 wrote:
Wed Oct 06, 2021 7:09 am
ok so my barn find , not been used since 2012 , runs rides fine now except , after a run 15mins or so ,if you stop it and try to restart the battery plays dead , i mean cranks engine real slow then relay tick tick tick dead .new battery agm type engine not seizing , if you leave the bike for say 20mins she fires straight back up so im thinking cant be the battery , ordered new starter relay only 15 quid just in case , anyone had this or got any ideas gonna strip starter motor down next . what do you guys think.
Oh drat, do we have to think again?!

Is this 1988 XV535 a new find over that of your 1991 and 1993 XV535's that you've asked about in the past?

Making you the proud owner of 3 XV535's now?

we'll need a little more information about this '88 '92 XV535. How many miles/kilometers are on the bike?

For first approach to solve your starting issue.

OK you have a new starter relay coming, good.
Make sure your cables connections (+) and (-) are really clean. Especially, the Negative cable that mounts to the engine or frame. Clean that Eyelet and mounting location well. Not sure how it is grounded on XV535's.

Battery:
Charge battery with a trickle charger that is 2 Amps or less. Less is better for Motorcycle Batteries.
Then take it to an auto parts store and have it Load Tested, if you don't have a tester yourself.
I've seen new batteries (wet cell and AGM) charge up and give you the proper voltage after being charged. But, fail a Load Test. Doesn't matter if they are new (out of the box or rebuilt) batteries. The batteries just don't have the gonads for the grunt power to turn the starter when called upon. Most auto parts stores provide this Load Testing as a free serve.
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)


NOTE TO ALL:
:arrow: Please edit your profile to include your location & Bike Information.
It will aid us in assisting you!

damo71
Posts: 8
Joined: Wed Jul 28, 2021 9:43 am
Location: kent england
What Virago you Own: 1988 virago 535

Re: 1992 XV535 battery appears dead (Kent, England)

Post by damo71 » Wed Oct 06, 2021 4:49 pm

hi cheers for the reply , having used the model table you previously linked ive now worked out shes a 92 i only have the one , uk spec 2yl model code. so having not run for 9 years im slowly working through little problems , it wasnt charging at first so new generating coil , now i have tested the voltage and its over charging shudda done that straight away , so new reg rec on order , and have to see if its cooked the battery , this is why i think it was not starting when hot cooked battery , so maybe they will take it back as faulty i can but try and hopefully this will sort the electrics out .

User avatar
ViragoJoe
Moderator
Moderator
Posts: 2733
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 1992 XV535 battery appears dead (Kent, England)

Post by ViragoJoe » Wed Oct 06, 2021 5:00 pm

Regulator / Rectifier Information:

This particular Reg / Rec is for larger Virago's. However, the trouble shooting symptoms will be the same.

Actually, it is the same Reg. / Rec. It just mounts in different locations and Metal Brackets.


REGULATOR/RECTIFIER TROUBLE SHOOTING and TESTING [INFO] & NEW VERSION

https://viragohelp.com/phpbb3/viewtopic.php?t=772
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)


NOTE TO ALL:
:arrow: Please edit your profile to include your location & Bike Information.
It will aid us in assisting you!

Post Reply