1983 XV500 non starter condition U.K.

Have a question about fixing something on a Yamaha Virago XV500? Post it here!

Moderators: ViragoJoe, choppin

User avatar
ViragoJoe
Moderator
Moderator
Posts: 2513
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 1983 XV500 non starter condition U.K.

Post by ViragoJoe » Sun May 09, 2021 9:41 pm

Space hopper wrote:
Sun May 09, 2021 6:33 pm
Thanks virago Joe, just watched YouTube video, was informative. I can't scroll anywhere because I'm on my cell phone and it isn't an option, I will try adjustment of screw (both at 2 turns out), maybe I still have a blocked internal passage, although they seem alright, thanks again and I will update asap
You should also be able to scroll with your phone. Place your finger on the screen and scroll upward or downward.

let me know if that works. It should.
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)


NOTE TO ALL:
:arrow: Please edit your profile to include your location.
It will aid us in assisting you!

Space hopper
Posts: 23
Joined: Sat Jan 23, 2021 12:28 pm
Location: UK Yorkshire
What Virago you Own: 1983 XV500K

Re: 1983 XV500 non starter condition U.K.

Post by Space hopper » Tue May 11, 2021 6:14 pm

Thanks for that virago joe, I was trying to scroll down,like I do on other forums, on yours I have to scroll up. Problem solved. I might have found my problem, I swapped the jet block from the working cylinder(rear) to the front carb and now the front fires but the rear doesn't, therefore the problem lies in the jet block/holder, many weeks ago I cleared that holder of the crud but managed, quite stupidly, to over tighten the pilot jet and now it is not possible to extract, now I can't tell if it's damaged, although it still squirts through with carb cleaner so I assumed it was still functioning , anyway I have purchased a 3mm lefthand drill bit and new pilot jet, so if I'm careful enough it should be replaceable and hopefully cure my problem, time will tell. New parts should arrive at the weekend

User avatar
ViragoJoe
Moderator
Moderator
Posts: 2513
Joined: Wed May 20, 2015 10:36 am
Location: S.E. Michigan, USA
What Virago you Own: 1996 Virago Special XV1100SH

Re: 1983 XV500 non starter condition U.K.

Post by ViragoJoe » Tue May 11, 2021 8:01 pm

Space hopper wrote:
Tue May 11, 2021 6:14 pm
Thanks for that virago joe, I was trying to scroll down,like I do on other forums, on yours I have to scroll up. Problem solved. I might have found my problem, I swapped the jet block from the working cylinder(rear) to the front carb and now the front fires but the rear doesn't, therefore the problem lies in the jet block/holder, many weeks ago I cleared that holder of the crud but managed, quite stupidly, to over tighten the pilot jet and now it is not possible to extract, now I can't tell if it's damaged, although it still squirts through with carb cleaner so I assumed it was still functioning , anyway I have purchased a 3mm lefthand drill bit and new pilot jet, so if I'm careful enough it should be replaceable and hopefully cure my problem, time will tell. New parts should arrive at the weekend
Yup, jets just need to be snug. One doesn't have to hang on the screw driver.

Use to work with a chap that always said, "tight is good, but tighter is better :!: "

Then off in the distance you could hear a soft faint "AWE SH##" :!: Right after the sound of a snapped bolt.

I guess that is the reason they invented torque wrenches.


Just found these on YouTube:


You'll need to walk them back to the beginning.


Yamaha VIrago XV5535 Bobber Project, Part 5.1 Carburettor Strip & Clean.

https://www.youtube.com/watch?v=CTZUNNfV8tg

Yamaha VIrago XV5535 Bobber Project, Part 5.2 Carburettor Strip & Clean.

https://www.youtube.com/watch?v=Cf3oVmw1XK8&t=596s
ViragoJoe 🇺🇸
1996 XV1100SH Virago Special
"Never ride faster than your Guardian Angel can fly!!"
;)


NOTE TO ALL:
:arrow: Please edit your profile to include your location.
It will aid us in assisting you!

Space hopper
Posts: 23
Joined: Sat Jan 23, 2021 12:28 pm
Location: UK Yorkshire
What Virago you Own: 1983 XV500K

Re: 1983 XV500 non starter condition U.K.

Post by Space hopper » Wed May 12, 2021 3:53 am

Thanks for the links. I will post any progress when I can

Space hopper
Posts: 23
Joined: Sat Jan 23, 2021 12:28 pm
Location: UK Yorkshire
What Virago you Own: 1983 XV500K

Re: 1983 XV500 non starter condition U.K.

Post by Space hopper » Thu May 20, 2021 1:37 pm

Hi, after another carb strip and rebuild , couldn't find anything wrong, all jets and passages clear, checked rubber carb mounts to cylinder head,all good. Put it all back together and with a bit of coaxing it started! Don't know what I've done to make it work, but I'm not complaining. That was 2-3 days ago and just tried to start it up, hey presto!! started first touch of button, front cylinder only at first then rear kicked after a couple of mins, go figure

Post Reply