☆This time I personally need your help....☆
This was a tough decision to decide on. I generally stay behind the scenes keeping this site chugging along. Joe, is the one that gives out the amazing wealth of knowledge he has. I've put an amazing amount of time into the bringing together this website and not to mention have footed the bills a few times. I've kept us hacker free for a damn long time. I never ask much of you guy/gals. Only if we get in crunch time and the site needs a little help. Ive never asked for the ridiculous thousands I have seen another site ask for.. ridiculous is the perfect word. I even removed ads for those that log in, severely cutting revenue. Sites been about helping people, not making money. I feel bad actually doing this.. but I need help. I have gastroparesis brought on from diabetes(20+ years). I've been struggling with this nightmare for over 3 years. Finally diagnosed beginning this year. Look it up. Look up worst cases... that's me. Ive lost 60 lbs since January. 28 days ago the company I've worked for for many years found their dirty lil way to fire me. I was approved for up to 3 days off a week for fmla.. that really pissed them off. So illegally fired, savings drained from medical bills, bad diabetic now with no insurance. I'm in deep shit. That is politely saying it unfortunately. If any of you guys cant help please at least keep me in your thoughts. If this was wrong, me asking for help, my apologies. I'm declining in health fast, and unemployment hasn't came through yet and that in itself is a nightmare. Anyone who can, please donate to the website. This time it goes to help me. Thank you everyone. Again, my apologies for asking. I honestly don't know what to do or where to turn.
Rob *This message can be dismissed by hovering over the upper right corner of it and X should appear. click that.*
UPDATE: THERE HAS ALREADY BEEN A FEW OF YOU DONATING. THANK YOU SO MUCH, I'M LITERALLY IN TEARS AS I TYPE THIS. EVERY PENNY COUNTS. THANK YOU SO MUCH FOR BEING THE HEROES RIGHT NOW.

1992 XV250 Rear cylinder not firing but has spark/fuel (Australia)

Have a question about fixing something on a Yamaha Virago XV250? Post it here!

Moderators: ViragoJoe, choppin

Post Reply
Itsallgd
Posts: 3
Joined: Wed Jul 13, 2022 7:02 pm
Location: Australia
What Virago you Own:

1992 XV250 Rear cylinder not firing but has spark/fuel (Australia)

Post by Itsallgd » Wed Jul 13, 2022 7:52 pm

Howdy folks

Just wondering if anyone might have some thoughts with a problem I have with a 92' model. I picked this bike up cheap - running, seemingly pretty quiet an smooth with no black or white smoke. But it would only run with choke on full. I pulled the carb' off and apart an give it a good clean, pulled jets an found the idle jet was totally block.

Now that issue is sorted out, the bike starts and runs without needing choke. But I now have traces of white smoke puffing out the rear cylinder pipe. Noticing that, I put a hand over the end of the rear exhaust pipe an it was not as warm compared to how warm the exhaust was out the front cylinder. When throttling the revs up a bit, it does sound like it might be missing/firing sporadically.

I've pulled the rear plug out an cranked it over, an it seems to have plenty of spark!

This where Ive stopped at.

I do plan on borrowing a compression tester an doing a dry/wet test at some point on it.

But if anyone has ideas on anything else to look at it, would be greatly appreciated!

User avatar
faffi
Posts: 283
Joined: Wed Jun 08, 2022 9:55 am
Location: Norge
What Virago you Own: 1982 XV750 with XV1100 engine, Seca rear wheel, XT600Z shock, Seca 650 fuel tank

Re: 1992 XV250 Rear cylinder not firing but has spark/fuel (Australia)

Post by faffi » Thu Jul 14, 2022 6:11 am

Have you tried a new spark plug, or just swapping the two plugs you have to see if the issue follows the spark plug or the cylinder? A cracked spark plug cap can also cause the issues you describe.
The journey of a thousand miles begins with a motorcycle.

FirstV
Posts: 24
Joined: Fri Jul 08, 2022 10:03 pm
Location: PA
What Virago you Own: 1979 XV Virago 1100 cc

Re: 1992 XV250 Rear cylinder not firing but has spark/fuel (Australia)

Post by FirstV » Thu Jul 14, 2022 9:04 pm

could it be a batch of bad fuel with moisture & one cylinder not burn as hot cause the white
I always thought white smoke is a sign of moisture yet motorcycle is air cooled
also bike might have not been used for years old gas

Itsallgd
Posts: 3
Joined: Wed Jul 13, 2022 7:02 pm
Location: Australia
What Virago you Own:

Re: 1992 XV250 Rear cylinder not firing but has spark/fuel (Australia)

Post by Itsallgd » Fri Jul 22, 2022 3:24 pm

Thanks for the reply's.

I swapped the plugs over, no difference on the rear cylinder, still not firing properly. Is'nt fuel either, the tank was taken off an emptied and filled with fresh stuff. I did a somewhat dodgy dry compression test... I had to use the rubber push in type (tester did'nt have a screw in adapter small enough) that showed good compression in both pots.

When I got this bike, I had to replace manifold - the old one was cracked up, I brought an air filter at the same time thinking it would need a new one. Which it did, old air filter was disintegrated. upon removing the air filter pod thing, I had oil coming out of the frame from the front mounting point of the pod, I have read that will happen from over filling the engine on these things. The air filter was toasted, soaked in black oil an disintegrated, just reminiscence's of what was an air filter. Thinking now this bikes running issue is either in the timing on the rear pot, or a valve potentially from the disintegrating air filter being sucked in.

User avatar
faffi
Posts: 283
Joined: Wed Jun 08, 2022 9:55 am
Location: Norge
What Virago you Own: 1982 XV750 with XV1100 engine, Seca rear wheel, XT600Z shock, Seca 650 fuel tank

Re: 1992 XV250 Rear cylinder not firing but has spark/fuel (Australia)

Post by faffi » Fri Jul 22, 2022 4:33 pm

I believe your bike has a common pickup, meaning an ignition fault for one cylinder likely will be related to the coil; 12v supply, ignition coil, HT lead or spark plug cap.
The journey of a thousand miles begins with a motorcycle.

Itsallgd
Posts: 3
Joined: Wed Jul 13, 2022 7:02 pm
Location: Australia
What Virago you Own:

Re: 1992 XV250 Rear cylinder not firing but has spark/fuel (Australia)

Post by Itsallgd » Fri Jul 22, 2022 4:43 pm

That was one thought floating around in my mind with it, but when I tested the rear plug for spark, it is throwing a strong blue spark.

I'll get the tank off again and see if I can swap the coils over on it and see what happens.

User avatar
faffi
Posts: 283
Joined: Wed Jun 08, 2022 9:55 am
Location: Norge
What Virago you Own: 1982 XV750 with XV1100 engine, Seca rear wheel, XT600Z shock, Seca 650 fuel tank

Re: 1992 XV250 Rear cylinder not firing but has spark/fuel (Australia)

Post by faffi » Fri Jul 22, 2022 6:13 pm

I wrote that just as much as a help to eliminate spark as the culprit, if it is fine ;) Lack of compression can also be the cause, as you have already thought about.
The journey of a thousand miles begins with a motorcycle.

Post Reply